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Lesson 1: Microsoft Word 2003/2002 for Windows

This tutorial teaches Microsoft Word basics. Although knowledge of how to navigate in a Windows Environment is helpful, this tutorial was created for the computer novice. To begin, open Microsoft Word. Your screen will look like the one shown here.
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Click the X in the upper right corner of the New Document pane to close the New Document pane. Your screen will then look like the one shown here.
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The Title Bar 

PRIVATE "TYPE=PICT;ALT=The Title Bar "
This lesson will familiarize you with the Microsoft Word screen. We will start with the Title bar, which is located at the very top of the screen. On the Title bar, Microsoft Word displays the name of the document on which you are currently working. At the top of your screen, you should see "Microsoft Word - Document1" or a similar name. 
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The Menu Bar
PRIVATE "TYPE=PICT;ALT=The Menu Bar "
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The Menu bar is generally found directly below the Title bar. The Menu bar displays the menu. The Menu bar begins with the word File and continues with Edit, View, Insert, Format, Tools, Table, Window, and Help. You use the menus to give instructions to the software. Point with your mouse to a menu option and click the left mouse button to open a drop-down menu. You can now use the left and right arrow keys on your keyboard to move left and right across the Menu bar options. You can use the up and down arrow keys to move up and down the drop-down menu.

The most frequently used menu options appear on the menu list. A chevron appears at the bottom of the list. Click the chevron to display additional menu options.

[image: image6.png]2 Document! - Microsoft Word

Horizontal Scroll Bar






To select an option, click the option or use the arrow keys to move to the option on the drop-down menu and press Enter. An ellipse or a right arrow after a menu item  signifies additional options; if you select that menu item, a dialog box appears. Items in gray are not available.

You can customize your screen so that all of the menu options display when you click a menu item. This tutorial assumes that your menu is set to display all menu options. To customize your menu to display all of the menu options:

1. Click Tools on the Menu bar. 

2. Click Customize on the drop down menu. The Customize dialog box opens. 

3. Click the Options tab. 

4. Click in the check box to select Always Show Full Menus.
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5. Click Close.

Exercise 1 

Do the following exercise. It demonstrates using the Microsoft Word menu.

1. Click File on the Menu bar. 

2. Press the right arrow key until Help is highlighted. 

3. Press the left arrow key until Format is highlighted. 

4. Press the down arrow key until Styles and Formatting are highlighted. 

5. Press the up arrow key until Paragraph is highlighted. 

6. Press Enter to select the Paragraph menu option. 

7. Click Cancel to close the dialog box. 

Toolbars 
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PRIVATE "TYPE=PICT;ALT=The Standard Toolbar "
The Standard Toolbar 
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PRIVATE "TYPE=PICT;ALT=The Formatting Toolbar "
The Formatting Toolbar 

Toolbars provide shortcuts to menu commands. Toolbars are generally located just below the Menu bar. Before proceeding with this lesson, make sure the toolbars you will use -- Standard and Formatting -- are available. Follow these steps:

6. Click View on the Menu bar. 

7. Highlight Toolbars. 

8. Standard and Formatting should have check marks next to them. If both Standard and Formatting have heck marks next to them, press Esc three times to close the menu. 

9. If they do not both have check marks, click Customize. 

10. Click the Toolbars tab. 

11. Point to the box next to the unchecked option and click the left mouse button to make a check mark appear.
Note: You turn the check mark on and off by clicking the left mouse button. 

12. Click Close to close the dialog box. 

The Ruler 
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The ruler is generally found below the main toolbars. The ruler is used to change the format of your document quickly. To display the ruler: 

13. Click View on the Menu bar. 

14. The option Ruler should have a check mark next to it. If it has a check mark next to it, press Esc to close the menu. If it does not have a check mark next to it, continue to the next step. 

15. Click Ruler. The ruler now appears below the toolbars. 

Document View 

In Word, you can display your document in one of five views: Normal, Web Layout, Print Layout, Reading Layout, or Online Layout. 

Normal View Normal view is the most often used and shows formatting such as line spacing, font, point size, and italics. Word displays multiple-column text in one continuous column. 

Web Layout Web layout view enables you to view your document as it would appear in a browser such as Internet Explorer. 

Print Layout The Print Layout view shows the document as it will look when it is printed. 

Reading Layout Reading Layout view formats your screen to make reading your document more comfortable. 

Outline view Outline view displays the document in outline form. Headings can be displayed without the text. If you move a heading, the accompanying text moves with it. 

Before moving ahead, check to make sure you are in Normal view: 

16. Click View on the Menu bar. 

17. The icon next to Normal should have a box around it. If the icon next to normal has a box around it, press Esc to close the menu. If the icon next to Normal does not have a box around it, continue on to the next step. 

18. Click Normal. You are now in Normal view. 

Text Area 
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Just below the ruler is a large area called the "text area." You type your document in the text area. The blinking vertical line in the upper left corner of the text area is the cursor. It marks the insertion point. As you type, your work shows at the cursor location. The horizontal line next to the cursor marks the end of the document.

Exiting Word 

You have completed Lesson One. Typically, you would save your work before exiting. This lesson does not require you to enter any text, so you might have nothing to save. To exit Word: 

19. Click File. 

20. Click Exit, which can be found at the bottom of the drop-down menu. 

21. If you have entered text, you will be prompted: "Do you want to save changes to Document1?" To save your changes, click Yes. Otherwise, click No. 

22. Specify the correct folder in the Save In box. 

23. Name your file by typing lesson1.doc in the File Name field. 

24. Click Save. 

Lesson 2: Things You Need to Know

This lesson instructs you on how to set up your computer so that you can compete the lessons that follow successfully and it provides you with background information on Microsoft Word. To begin the lesson, open Microsoft Word.

Click

During the lessons that follow, you will be asked to "click" items. When asked to click:

25. Point to the item. 

26. Press your left mouse button once. 

If you are asked to double-click an item: 

8. Point to the item. 

9. Quickly press your left mouse button twice. 

If you are asked to right-click:

1. Point to the item. 

2. Press your right mouse button. 

Options 
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The following is an introduction to various features of the Microsoft Word screen. 

Status Bar 

The Status bar appears at the very bottom of the screen and provides such information as the current page, current section, total number of pages, inches from the top of the page, current line number, and current column number. The Status bar also provides options that enable you to track changes or turn on the Record mode, the Extension mode, the Overtype mode, and the Spelling and Grammar check. 
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Horizontal and Vertical Scroll Bars 

The Horizontal and Vertical scroll bars, if turned on, enable you to move up and down or across the window simply by pressing the icons located on the scroll bars. The Horizontal scroll bar is located above the Status bar. The Vertical scroll bar is located along the right side of the screen. To move up and down your document, click and drag the Vertical scroll bar up and down. To move back and forth across your document, click and drag the Horizontal scroll bar.

Nonprinting Characters 

Certain characters do not print but do affect the document layout. You can elect to see these characters on the screen as you type or have them remain invisible. For these lessons, you should opt to see them onscreen. Here are most of them:

PRIVATE "TYPE=PICT;ALT=Denotes a tab "

Denotes a tab 

..
Denotes a space

¶
Denotes the end of a paragraph

....
Denotes hidden text

To show non-printing characters:

27. Click Home 

28. Click the Show/Hide button. The button is orange. 

Recently Used File List 

[image: image14.png]# TimesNewRomen  »12 »/B Z U (E|E A MW





If you enable the recently used file list, clicking File displays the most recently opened files near the bottom of the drop-down menu. You can click the file name to open the file quickly.

Setting Options 

Before proceeding, turn on the Status bar, Horizontal scroll bar, Vertical scroll bar, nonprinting characters, and the recently used file list. Follow the procedure outlined here: 

29. Click Tools on the menu bar. 

30. Click Options. 

31. Click View to choose the View tab. 

32. In the Show frame, check to see if there are checks next to Status Bar, Horizontal Scroll Bar, and Vertical Scroll Bar. 

33. If all these items do not have check marks, go to the box next to the unchecked item(s) and click the left mouse button. 
Note: You toggle the check mark on and off by clicking the left mouse button. 

34. In the Formatting Marks frame, check to see if there is a check mark next to All. 

35. If there is no check mark next to All, go to the box next to All and click the left mouse button. A check mark will now appear. 

36. Click General to choose the General tab. 

37. Check to see if there is a check mark next to the Recently Used File List. If there is no check mark, go to the box next to Recently Used File List and click the left mouse button. Check to see if the number in the Entries box is at least four. If it is not, type 4 in the box. 

38. Check to see if Inches is selected in the Measurement Units box (this sets the unit of measurement for the ruler). If it is not, click the pull-down menu and then click Inches. 

39. Click OK to close the dialog box. 

Highlighting Text 

Throughout these lessons, you will be asked to highlight text. You can use either of the following methods: 

Highlighting by Using the F8 and Arrow Keys 

10. Place the cursor before or after the text you wish to highlight and click the left mouse button. 

11. Press the F8 key, which will serve as an "anchor" showing where text you wish to highlight begins or ends. 

12. Press the appropriate arrow key (left arrow to move to the left or right arrow to move to the right) until the text is highlighted. You can use the up or down arrow key to highlight one line at a time. Press Esc to remove the anchor. 

Highlighting by Using the Mouse 

3. Place the cursor before or after the text you wish to highlight. 

4. Hold down the left mouse button. 

5. Move the mouse left, right, up, or down until the text is highlighted. 

Highlighting Menu items 

Menu Bar 

To select a Menu bar item:

1. Click the Menu bar item. A drop-down menu will appear. 

2. To change the Menu bar option selected, move the mouse pointer across the Menu bar.
Note: After you highlight an item on the Menu bar, you can also use the left and right arrow keys to move across the Menu bar. 

Drop-Down Menu Items 

When you click any option on the Menu bar, a drop-down menu appears. To choose a drop-down menu item:

· Click the drop-down menu item. 

Or

1. Use the arrow keys to move up or down the drop-down menu. 

2. Press Enter to select a drop-down menu item. 

Placing the Cursor 

During the lessons, you will often be asked to place the cursor at a specific location on the screen. You place the cursor by moving the cursor to the specified location and pressing the left mouse button or by using the arrow keys to move to the specified location.

Choosing Menu Commands by Using the Alt Key 

There are many methods to accomplish tasks when you are using Microsoft Word. Generally, when selecting items from the menu, we will ask you to click or highlight the menu item. However, you can also select a menu option by:

1. Pressing the Alt key while typing the underlined letter on the Menu bar. 

2. Typing the letter underlined on a drop-down menu. If a dialog box appears, you can move around the dialog box by pressing the Alt key and any underlined option. 

Shortcut Key Demonstration 

1. Hold down the Alt key and press "o" to select Format from the menu. 

2. Press "p" to select Paragraph from the drop-down menu. 

3. Hold down the Alt key and press "i" to select the Indents and Spacing tab. 

4. Hold down the Alt key and press "b" to select Before from the Spacing frame. 

5. Press Enter to close the dialog box. 

Shortcut Notations 

A key name followed by a dash and a letter means to hold down the key while pressing the letter. For example, Alt-o means you should hold down the Alt key while pressing "o." A shorthand notation of the above demonstration would read as follows: 

1. Press Alt-o, p. 

2. Press Alt-i. 

3. Press Alt-b. 

4. Press Enter. 

Typists who are slowed down by using a mouse usually prefer using keys. 

Starting a New Paragraph 

When you type in Microsoft Word, you do not need to press a key to move to a new line as you do when typing with a typewriter. To start a new paragraph, press the Enter key. 

Exiting Microsoft Word 

You have completed this lesson. Typically, you would save your work before exiting. This lesson does not require you to enter any text, so you might have nothing to save. To exit Microsoft Word: 

40. Click File on the Menu bar. 

41. Click Exit, which can be found at the bottom of the drop-down menu. 

42. If you have entered text, you will be prompted: "Do you want to save changes to Document1?" To save your changes, click Yes. Otherwise, click No. 

43. Specify the correct directory in the Save In box. 

44. Name your file by typing lesson2.doc in the File Name field. 

Click Save.

Lesson 3: Microsoft Word Basic Features

This lesson covers typing, the Backspace key, the Delete key, inserting text, bolding, underlining, and italicizing. To begin this lesson, open Microsoft Word. 

Typing and Using the Backspace Key 

The exercises that follow will teach you how to enter and delete text. To enter text, simply type just as you would if you were using a typewriter. To capitalize, hold down the shift key while typing the letter. Use the Backspace key to delete text. You do not need to press Enter to start a new line -- Microsoft Word automatically wraps at the end of the line. Press Enter to start a new paragraph. 

Exercise 1 

45. Type the following sentence: 
Joe has a very large house. 

46. Now delete the word "house." Using either the arrow keys or the mouse, place the cursor between the period and the "e" in "house." 

47. Press the Backspace key until the word "house" is deleted. 

48. Type boat. The sentence should now read:
"Joe has a very large boat." 

The Delete Key 

You can also delete text by using the Delete key. First, highlight the text you wish to delete; then press the Delete key. 

Exercise 2 

Delete the word "very" from the sentence you just typed.

13. Highlight the word "very." Place the cursor before the "v" in the word "very" and press the F8 key. Then press the right arrow key until the word "very" is highlighted. 

14. Press the Delete key. The sentence should now read: 
"Joe has a large boat." 

Inserting Text 

You can insert text. To insert text, you must be in the Insert mode. To check to see whether you are in the Insert mode, look at the Status bar, located at the very bottom of the screen. Look at the right side of the Status bar. If the letters "OVR" are gray, you are in the Insert mode. If the letters "OVR" are black, you are in the Overtype mode. 
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PRIVATE "TYPE=PICT;ALT=Insert Mode"
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Overtype Mode

To change to the Insert mode: 

49. Double-click the letters "OVR." 

50. The letters "OVR" are now gray. 

Alternate Method -- Setting Options by Using the Menu

You can also use the menu to change to the Overtype mode. 

15. Choose Tools > Options from the menu. The Options dialog box opens. 

16. Click the Edit tab to choose the Edit tab. 

17. The Overtype Mode box should be blank. If the box is blank, click OK. 

18. If the Overtype Mode box is not blank, click the box to remove the check mark. Then click OK. 

Alternate Method -- Setting Options by Using Key

You can use the keyboard to change to the Overtype mode.

6. Press Alt-t, o. 

7. Click Edit. 

8. Press Alt-v (toggles between overtype and insert). 

9. Press Enter. 

Exercise 3 

Make sure the letters "OVR" are gray before proceeding. You are going to insert the word "blue" between the words "large" and "boat." 

3. Place the cursor after the dot between the words "large" and "boat." 

4. Type the word blue. 

5. Press the spacebar to add a space. 

6. The sentence should now read: 
"Joe has a large blue boat." 

Overtype 

You can type over the current text (replace the current text with new text). However, you must be in the Overtype mode. Do the following to change to the Overtype mode. 

3. Double-Click "OVR" on the Status bar. 

4. The letters "OVR" should now be black. 

Make sure the letters "OVR" are black before proceeding to the following exercise. 

Exercise 4 

Change the word "blue" to "gray." 

3. Place the cursor before the letter "b" in "blue." 

4. Type the word gray. 

5. The sentence should now read: 
"Joe has a large gray boat." 

Bold, Underline, and Italicize 

You can bold, underline, or italicize when using Word. You also can combine these features -- in other words, you can bold, underline, and italicize a single piece of text. In the exercise that follows, you will learn three different methods for bolding, italicizing, or underlining when using Word. You will learn to bold, italicize, or underline by using the menu, an icon, or the keys. 

Exercise 5 

Type the following exactly as shown. Remember, pressing the Enter key starts a new paragraph. Press the Enter key at the end of each of the following lines to start a new paragraph. 

Menu: Bold Italicize Underline these words All three Regular 

Icon: Bold Italicize Underline these words All three Regular 

Keys: Bold Italicize Underline these words All three Regular 
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Bold - Using the Menu 

51. On the line that begins with Menu, highlight the word Bold. To do so, place the cursor before the letter "B" in "Bold." Press the F8 key; then press the right arrow key until the entire word is highlighted. 

52. Choose Format > Font from the menu. The Font Dialog box opens. 

53. Click Bold in the Font Style box.
Note: You can see the effect of your selection in the Preview window. To turn off the bold, click Regular. 

54. Click OK to close the dialog box. 

55. Click anywhere in the text area to remove the highlighting. You have bolded the word bold. 

Alternate Method -- Bold by Using an Icon 

19. On the line that begins with "Icon," highlight the word "Bold." To do so, place the cursor before the letter "B" in "Bold." Press the F8 key; then press the right arrow key until the entire word is highlighted. 
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20. Click the Bold icon PRIVATE "TYPE=PICT;ALT=Bold icon"toolbaron the . 
Note: To turn off bold, highlight the text and press the Bold icon again. 

21. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Bold by Using the Keys 

10. On the line that begins with "Keys," highlight the word "Bold." To do so, place the cursor before the letter "B" in "Bold." Press the F8 key; then press the right arrow key until the entire word is highlighted. 

11. Press Ctrl-b (hold down the Ctrl key while pressing b). 
Note: To turn off Bold, press Ctrl-b again. You can also remove formatting by pressing Ctrl-spacebar. 

12. Click anywhere in the Text area to remove the highlighting. 

Italicize - Using the Menu 

7. On the line that begins with "Menu," highlight the word "Italicize." To do so, place the cursor before the letter "I" in "Italicize." Press the F8 key; then press the right arrow key until the entire word is highlighted. 

8. Choose Format > Font from the menu. 

9. Click Italic in the Font Style box. 
Note: You can see the effect of your selection in the Preview window. To turn off the italics, click Regular. 

10. Click OK to close the dialog box. 

11. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Italicize by Using an Icon 

5. On the line that begins with "Icon," highlight the word "Italicize." To do so, place the cursor before the letter "I" in "Italicize." Press the F8 key; then press the right arrow key until the entire word is highlighted. 
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6. Click the Italic icon PRIVATE "TYPE=PICT;ALT=Italic icon"on the toolbar.
Note: To turn off italics, highlight the text and press the Italic icon again. 

7. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Italicize by Using Keys 

6. On the line that begins with "Keys," highlight the word "Italicize." Place the cursor before the letter "I" in "Italicize." Press the F8 key; then press the right arrow key until the entire word is highlighted. 

7. Press Ctrl-i (hold down the Ctrl key while pressing i). 
Note: To toggle Italic off, press Ctrl-i again. You can also remove formatting by pressing Ctrl-spacebar. 

8. Click anywhere in the Text area to remove the highlighting. 
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Underline - Using the Menu 

You can underline when using Word. The following are some of the underlines that are available if you use the menu:

PRIVATE "TYPE=PICT;ALT=Some of the underlines that are available"
The following illustrates underlining by using the menu: 

6. On the line that begins with "Menu," highlight the words "Underline these words." 

7. Choose Format > Font from the menu. 

8. In the Underline Style box, click to open the pull-down menu. Click the type of underline you wish to use. 
Note: To remove an underline, you select None from the pull-down menu. 

9. Click OK to close the dialog box. 

10. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Underline by Using the Icon 

5. On the line that begins with "Icon," highlight the words "Underline these words." 
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6. Click the Underline icon PRIVATE "TYPE=PICT;ALT=Underline icon"on the toolbar. You will get a single underline. 
Note: To turn off underlining, press the Underline icon again. 

7. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- Underline by Using the Keys 

1. On the line that begins with "Keys," highlight the words "Underline these words." 

2. Press Ctrl-u (hold down the Ctrl key while pressing u). You will get a single underline. 
Note: To turn off underlining, press Ctrl-u again. 

3. Click anywhere in the Text area to remove the highlighting. 
All Three - Using the Menu 

1. On the line that begins with "Menu," highlight the words "All three." 

2. Choose Format > Font from the menu. 

3. In the Font Style box, click Bold Italic. 
Note: You can see the effect of your selection in the preview window. To turn off the Bold Italic, click Regular. 

4. In the Underline box, click to open the pull-down menu. Click the type of underline you want to use.
Note: To remove an underline, select None from the pull-down menu. 

5. Click OK to close the dialog box. 

6. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- All Three by Using Icons 

1. On the line that begins with "Icon," highlight the words "All three." 

2. Click the Bold icon on the toolbar. 

3. Click the Italic icon on the toolbar. 

4. Click the Underline icon on the toolbar. 

5. Click anywhere in the Text area to remove the highlighting. 

Alternate Method -- All Three by Using the Keys 

1. On the line that begins with "Keys," highlight the words "All three." 

2. Press Ctrl-b (bold). 

3. Press Ctrl-i (italicize). 

4. Press Ctrl-u (underline). 
Note: You can remove formatting by highlighting the text and pressing Ctrl-spacebar. 

5. Click anywhere in the Text area to remove the highlighting. 

Save File 

You must save your files if you wish to recall them later. Before you can save, you must give your file a name. To save your file and close Word, follow the instructions given here: 

1. Choose File > Save As from the menu. 

2. Specify the correct folder in the Look In box. 

3. Name your file by typing lesson3.doc in the File Name box. 

4. Click Save. 

Choose File > Exit from the menu.

Lesson 4: More Basic Features

This lesson covers cut, copy, paste, AutoText, spell check, find, replace, and fonts. To begin this lesson, open Mocrosoft Word. 

Open File 

To continue working on a file you previously saved, you must open the file. To open the file you used in Lesson 3: 

56. Choose File > Open from the menu. 

57. Make sure the folder you noted during the previous lesson displays in the Look In field. 

58. The file is named "lesson3.doc." Type lesson3.doc in the File Name field. 

59. Click Open. The file you created during the previous lesson appears. 

Alternate Method -- Opening a File by Using the drop down menu. 

22. Click File. 

23. Look for the file name "lesson3.doc" near the bottom of the drop-down menu. 

24. Click "lesson3.doc." The file you created during the previous lesson opens. 

Cut and Paste 

In Microsoft Word, you can cut (delete) text from one area of a document and save that text so it can be pasted elsewhere in the document. When you cut text, it is stored on the Clipboard. You can also copy text. When you copy text, it is also stored on the Clipboard. Information stored on the Clipboard stays there until new information is either cut or copied. Each time you execute Cut or Copy, you replace the old information on the Clipboard with whatever you just cut or copied. You can paste Clipboard information as often as you like. 

Exercise 1 

Cut - Using the Menu 

13. Type the following: 
I want to move. I am content where I am. 

14. Highlight "I want to move." 

15. Choose Edit > Cut from the menu. 

16. Your text should now read: 
"I am content where I am." 

Paste - Using the Menu 

12. Place the cursor after the period in the sentence "I am content where I am." 

13. Press the spacebar to leave a space. 

14. Choose Edit > Paste from the menu. 

15. Your text should now rea
"I am content where I am. I want to move." 

Alternate Method -- Cut by Using the Icon 

1. Type the following: 
I want to move. I am content where I am. 

2. Highlight "I want to move." 
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3. Click the Cut icon PRIVATE "TYPE=PICT;ALT=Cut icon". 

4. Your text should now read:
" I am content where I am." 

Alternate Method -- Paste by Using the Icon 

25. Place the cursor after the period in the sentence 
"I am content where I am." 

26. Press the spacebar to leave a space. 
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27. Click the Paste icon PRIVATE "TYPE=PICT;ALT=Paste icon". 

28. Your text should now read:
"I am content where I am. I want to move." 

Copy and Paste 

In Microsoft Word, you can copy text from one area of the document and place that text elsewhere in the document. As with cut data, copied data is stored on the Clipboard. 

Exercise 2 

Copy - Using the Menu 

60. Type the following: 
You will want to copy me. One of me is all you need. 

61. Highlight "You will want to copy me." 

62. Choose Edit > Copy from the menu. 

Paste - Using the Menu 

29. Place the cursor after the period in the sentence: "One of me is all you need." 

30. Press the spacebar to leave a space. 

31. Choose Edit > Paste from the menu. 

32. Your text should now read: 
"You will want to copy me. One of me is all you need. You will want to copy me." 

Alternate Method -- Copy by Using the icon
17. Type the following: 
You will want to copy me. One of me is all you need. 

18. Highlight "You will want to copy me." 

19. [image: image24.bmp]Click the Copy icon PRIVATE "TYPE=PICT;ALT=Copy icon". 

Alternate Method -- Paste by Using the Icon 

16. Place the cursor after the period in the sentence: "One of me is all you need." 

17. Press the spacebar to leave a space. 

[image: image25.bmp]
18. Click the Paste icon PRIVATE "TYPE=PICT;ALT=Paste icon". 

19. Your text should now read: 
"You will want to copy me. One of me is all you need. You will want to copy me."
Spell Check 

[image: image26.bmp]Word checks your spelling and grammar as you type. Spelling errors display with a red wavy line under the word. Grammar errors display with a green wavy line under the error. If you want to spell check your entire document choose Tools > Spelling and Grammar from the menu. If you want to spell check part of your document, highlight the area you want to spell check. Then click the spelling icon PRIVATE "TYPE=PICT;ALT=Spell icon", or choose Tools > Spelling and Grammar from the menu.

Exercise 4 

63. Type the following exactly as shown. Include all errors. 
Open thr door for Mayrala. She is a teacher from the town of Ridgemont. 

64. Highlight: "Open thr door for Mayrala. She is a teacher from the town of Ridgemont." 

65. Press F7 or click the Spelling icon PRIVATE "TYPE=PICT;ALT=Spell icon"on the Standard toolbar. 

66. "The" is misspelled, so it is highlighted on the screen and noted in the Not in Dictionary box. 

67. Word suggests correct spellings. These suggestions are found in the Suggestions box. 

68. To change the word to the correct spelling, make sure "the" is highlighted in the Suggestions box. Click Change. 
Note: If the word is misspelled in several places in the document, click Change All to correct all misspellings. 

69. The name "Mayrala" is not in the dictionary, but it is correct. Click Ignore Once to leave "Mayrala" in the document with its current spelling.
Note: If a word appears in several places in the document, click Ignore All so you are not prompted to correct the spelling for each occurrence. 

70. "Ridgemont" is not found in the dictionary. If you frequently use a word not found in the dictionary, you should add that word to the dictionary by pressing the Add to Dictionary button. Word will then recognize the word the next time it encounters it. Click Add to Dictionary. 

71. The following should appear on your screen: "Word finished checking the selection. Do you want to continue checking the remainder of the document?" 

72. Click No. If you wanted Word to spell-check the entire document, you would have clicked on Yes. 

Find and Replace 

If you need to find a particular word or piece of text, you can use the Find command. If you want to search the entire document, simply execute the Find command. If you want to limit your search to a selected area, highlight that area and then execute the Find command. 

After you have found the word or piece of text you are searching for, you can replace it with new text by executing the Replace command. 

Exercise 5 

Find - Using the Menu 

73. Type the following: 
Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School. 

74. Highlight: "Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School." 

75. Choose Edit > Find from the menu. 

76. Type east in the Find What field. 

77. Click Find Next. 
Note that the "East" in Easton is highlighted. 

78. Click Find Next. 
Note that "east" is highlighted. 

79. Click Find Next. 
Note that the "East" in Eastern is highlighted. 

80. Click Find Next. The following message should appear: "Word has finished searching the selection. Do you want to search the remainder of the document?" 

81. Click No. 

82. Click Cancel. 

Replace - Using the Menu 

83. Highlight "Monica is from Easton. She lives on the east side of town. Her daughter attends Eastern High School." 

84. Choose Edit > Replace from the menu. 

85. Type "east" in the Find What box. 

86. Click Find Next. Do not replace the "East" in "Easton." 

87. Click Find Next. 

88. In the Replace With box, type west. 

89. Click Replace. Word replaces east with west. 

90. The "East" in Eastern is highlighted. 

91. Click Replace. Eastern becomes Western. 

92. The following message will appear: "Word has finished searching the selection. Do you want to search the remainder of the document?" 

93. Click No. 

94. Click Close. 

95. Your text should now read, 
"Monica is from Easton. She lives on the west side of town. Her daughter attends Western High School." 
Font Size

In Microsoft Word, you can change the size of your font (text). The following exercise illustrates changing the font size. 

Change Font Size - Using the Menu 

96. Type the following: 
I am the smallest. I am a little bigger. I am the biggest. 

97. Highlight "I am the smallest." 

98. Choose Format > Font from the menu. 

99. Choose the Font tab. 

100. Type 8 in the Size field, or click 8 in the box below the Size field. 

101. Click OK. 

102. Highlight "I am a little bigger." 

103. Choose Format > Font from the menu. 

104. Choose the Font tab. 

105. Type 14 in the Size field, or click 14 in the box below the Size field. 

106. Click OK. 

107. Highlight "I am the biggest." 

108. Choose Format > Font from the menu. 

109. Choose the Font tab. 

110. Type 24 in the Size field, or click 24 in the box below the Size field. 

111. Click OK. 

112. Your text should now look similar to the following: 
"I am the smallest. I am a little bigger. I am the biggest." 
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Alternate Method -- Change Font Size by Using the Toolbar 

113. Highlight: 
"I am the smallest. I am a little bigger. I am the biggest." 

114. Press Ctrl-spacebar to set the formatting back to the default. 

115. Highlight "I am the smallest." 

116. [image: image28.png]


In the Font Size box PRIVATE "TYPE=PICT;ALT=Font size"toolbaron the , type 8. 

117. Press Enter. 

118. Highlight "I am a little bigger." 
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In the Font Size box PRIVATE "TYPE=PICT;ALT=Font size"on the toolbar, type 14. 

120. Press Enter. 

121. Highlight "I am the biggest." 
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In the Font Size box PRIVATE "TYPE=PICT;ALT=Font size"on the toolbar, type 24. 

123. Press Enter. 

Fonts 

In Microsoft Word, you can change the font (the "family" of type you use for your text). This feature is illustrated in the following exercise: 

Change the Font - Using the Menu 

124. Type the following: 
Arial Courier Times New Roman 

125. Highlight "Arial." 

126. Choose Format > Font from the menu. 

127. Choose the Font tab. 

128. In the box below the Font field, click "Arial." 

129. Click OK. 

130. Highlight "Courier." 

131. Choose Format > Font from the menu. 

132. Choose the Font tab. 

133. In the box below the Font field, click "Courier New." 

134. Click OK. 

135. Highlight "Times New Roman." 

136. Choose Format > Font from the menu. 

137. Choose the Font tab. 

138. In the box below the Font field, click "Times New Roman." 

139. Click OK. 

140. Your text should now look similar to the following: 
"Arial Courier Times New Roman" 

Alternate Method -- Change the Font by Using the Formatting Toolbar 

[image: image31.bmp]
141. Highlight "Arial Courier Times New Roman." 

142. Press Ctrl-spacebar. Ctrl-spacebar sets the formatting back to the default. 

143. Highlight "Arial." 

144. [image: image32.bmp]Click to open the Font pull-down menu PRIVATE "TYPE=PICT;ALT=Font pull-down"on the Formatting toolbar. 

145. Click "Arial." 

146. Next, highlight "Courier." 

147. [image: image33.bmp]Click to open the Font pull-down menu PRIVATE "TYPE=PICT;ALT=Font pull-down"on the Formatting toolbar. 

148. Click "Courier." 

149. Next, highlight "Times New Roman." 

150. [image: image34.bmp]Click to open the Font pull-down menu PRIVATE "TYPE=PICT;ALT=Font pull-down"on the Formatting toolbar. 

151. Click "Times New Roman." 

152. Your text should now look similar to the following: 
"Arial Courier Times New Roman" 
Save File

Save your file by following these instructions: 

153. Choose File > Save As from the menu. 

154. Specify the correct folder in the Look In field. 

155. Name your file by typing lesson4.doc in the File Name field. 

156. Click Save. 
Note: This document will contain Lesson Three and Lesson Four. 

157. Click File. 

158. Highlight Exit. Press Enter. 

Lesson 5: Working with Paragraphs

Open Microsoft Word. In the lesson that follows, you will learn various ways to format a paragraph. When you are formatting a paragraph, you do not need to highlight the entire paragraph. Placing the cursor anywhere in the paragraph enables you to format it. After you set a paragraph format, subsequent paragraphs will have the same format unless you change their format. 

You will need text to work with to perform the exercises for this lesson, so type the following exactly as shown. End paragraphs where you see the end-of-paragraph marker (¶). Press Enter once to end the paragraph, but do not leave spaces between paragraphs. You will set the space between paragraphs during the exercise. Do not press Enter to move to a new line -- Microsoft Word automatically wraps at the end of a line. 

Sample Paragraphs ¶ 
We will use this paragraph to illustrate several Microsoft Word features. It will be used to illustrate Space Before, Space After, and Line Spacing. Space Before tells Microsoft Word how much space to leave before the paragraph. Space After tells Microsoft Word how much space to leave after the paragraph. Line Spacing sets the space between lines within a paragraph. ¶ 
We will use this paragraph to illustrate some additional Microsoft Word features. It will be used to illustrate first-line indent. With first-line indent, you can indent the first line of your paragraph. We will also look at indentation. Indentation enables you to indent from the left or right margin of your document. ¶ 

Space Before and Space After 

Space Before sets the amount of space before the paragraph. Space After sets the amount of space after the paragraph. Following are the sample paragraphs with Space After set to 12 pt. The exercises that follow give you a chance to see how Space Before and Space After work. 

Example -- Space After 

Sample Paragraphs ¶ 

We will use this paragraph to illustrate several Microsoft Word features. It will be used to illustrate Space Before, Space After, and line spacing. Space Before tells Microsoft Word how much space to leave before the paragraph. Space After tells Microsoft Word how much space to leave after the paragraph. Line Spacing sets the space between lines within a paragraph.¶ 

We will use this paragraph to illustrate some additional Word features. It will be used to illustrate first-line indent. With first-line indent, you can indent the first line of your paragraph. We will also look at Indentation. Indentation enables you to indent from the left and/or right margins of your document. ¶ 

Exercise 1 

Space Before 

Highlight the title of the sample text: "Sample Paragraphs." 

159. Choose Format > Paragraph from the menu. 

160. Choose the Indents and Spacing tab. 

161. Enter 18 pt in the Before field. 

162. Click OK. You now have 18 points before "Sample Paragraph." 

Space After 

33. Highlight all of the text you typed (the title and both paragraphs): 

34. Choose Format > Paragraph from the menu. 

35. Choose the Indents and Spacing tab. 

36. Enter 12 pt in the After field. 

37. Click OK. You now have 12 points after each paragraph. 

Line Spacing 

Line Spacing sets the amount of space between lines within a paragraph. Single spacing is the default. The spacing for each line is set to accommodate the largest font on that line. If there are smaller fonts on the line, there will appear to be extra space between lines where the smaller fonts are located. At 1.5 lines, the Line Spacing is set to one-and-a-half times the single-space amount. For double-spaced lines, the line spacing is set to two times the single-space amount.

Exercise 2 

20. Highlight the first paragraph you typed, starting with "We will use" and ending with "within a paragraph." 

21. Choose Format > Paragraph from the menu. 

22. Choose the Indents and Spacing tab. 

23. Click to open the drop down menu on the Line Spacing field. 

24. Click 1.5 Lines. 

25. Click OK. Your line spacing for the paragraph is now 1.5. 

First-Line Indent 

This exercise demonstrates how you can indent the left side of the first line of your paragraph, as in the following example. 

Example -- First-line Indent 

The first-line indent feature indents the first line of the paragraph. The amount of the indent is specified in the By field. The remainder of the paragraph is indented by the amount specified in the Indentation field.

Exercise 3 

20. Highlight the second paragraph you typed, beginning with "We will use" and ending with "of your document." 

21. Choose Format > Paragraph from the menu. 

22. Choose the Indents and Spacing tab. 

23. Click to open the drop-down menu on the Special field. 

24. Click First Line. 

25. Enter 0.25" in the By field. 

26. Click OK. 

The first line of your paragraph is now indented .25 inches. 

Special Note: To remove the first line indent: 

8. Place the cursor anywhere in the paragraph. 

9. Choose Format > Paragraph from the menu. 

10. Choose the Indents and Spacing tab. 

11. Click in the Special pull-down menu; then Click None. 

12. Click OK. 

Indentation 

Indentation allows you to indent your paragraph from the left or right margin. The following examples show different types of indentation. 

Example -- Indentation 

We will use this paragraph to illustrate several Word features. We will illustrate Space Before, Space After, and Line Spacing. Space Before tells Word how much space to leave before the paragraph. Space After tells Word how much space to leave after the paragraph. Line Spacing sets the space between lines within a paragraph.

We will use this paragraph to illustrate some additional Word features. We will illustrate first-line indent. With first-line indent, you can indent the first line of your paragraph. We will also look at Indentation. Indentation enables you to indent from the left or right margins of your document. 

Exercise 4 

9. Highlight the second paragraph, beginning with "We will use" and ending with " of your document " 

10. Choose Format > Paragraph from the menu. 

11. Type 1" in the Left field. 

12. Type 1" in the Right field. 

13. Click OK. Your paragraph is now indented one inch from both the left and right margins, as in the example. 

Alignment 

Microsoft Word gives you a choice of several types of alignment. Left-justified text is aligned on the left side. It is the default setting. 

Example -- Left-Justified 

Sample Paragraph 

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. Right-justified text is aligned on the right. Centered text is centered between the left and right margins. You can use Center to center your titles. Justified text is flush on both sides.

Right-justified text is aligned on the right side. 

Example -- Right-Justified 

Sample Paragraph 

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. Right-justified text is aligned with on the right. Centered text is centered between the left and right margins. You can use Center to center your titles. Justified text is flush on both sides. 

Centered text is centered between the left and right margins. 

Example -- Centered 

Sample Paragraph

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. Right-justified text is aligned with on the right. Centered text is centered between the left and right margins. You can use Center to center your titles. Justified text is flush on both sides. 

Justified text is flush on both sides. 

Example -- Justified 

Sample Paragraph 

This is a sample paragraph. It is used to illustrate alignment. Left-justified text is aligned on the left. Right-justified text is aligned with on the right. Centered text is centered between the left and right margins. You can use Center to center your titles. Justified text is flush on both sides.

The following exercises demonstrate how to justify text. 

Exercise 5 

Right-Justify 

11. Return to the first paragraph you typed, beginning with "We will use" and ending with "within a paragraph." Highlight the paragraph. 

12. Choose Format > Paragraph from the menu. 

13. Choose the Indents and Spacing tab. 

14. Click to open the Alignment pull-down menu. 

15. Click Right. 

16. Click OK. The paragraph is now right-aligned. 

Left-Justify 

8. Highlight the first paragraph you typed, beginning with "We will use" and ending with "within a paragraph." 

9. Choose Format > Paragraph from the menu. 

10. Choose the Indents and Spacing tab. 

11. Click to open the Alignment pull-down menu. 

12. Click Left. 

13. Click OK. The paragraph is now left-aligned. 

Alternate Method -- Right-Justify by Using the Icon 
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Highlight the text. 
7. Click the Align Right icon PRIVATE "TYPE=PICT;ALT=Right-align". The paragraph is now right-aligned. 

Alternate Method -- Left-Justify by Using the icon 

38. Highlight the text. 
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39. Click the Align Left icon PRIVATE "TYPE=PICT;ALT=Left-align". The paragraph is now left-aligned. 

Center - Using the Menu 

26. Highlight the first paragraph you typed, beginning with "We will use" and ending with "within a paragraph." 

27. Choose Format > Paragraph from the menu. 

28. Choose the Indents and Spacing tab. 

29. Click to open the Alignment pull-down menu. 

30. Click Centered. 

31. Click OK. The paragraph is now centered. 

Justify - Using the Menu 

27. Highlight the first paragraph you typed, beginning with "We will use" and ending with "within a paragraph." 

28. Choose Format > Paragraph from the menu. 

29. Choose the Indents and Spacing tab. 

30. Click to open the Alignment pull-down menu. 

31. Click Justified. 

32. Click OK. The paragraph is now justified. 

Alternate Method -- Justify and Center by Using the Icon 
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Highlight the text. 

164. Click the Center icon PRIVATE "TYPE=PICT;ALT=Center-icon". The text is now centered. 
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165. Click the Justify icon PRIVATE "TYPE=PICT;ALT=Justify-icon". The text is now justified. 

Save File and Exit Microsoft Word 

Save your file by following these instructions: 

40. Choose File > Save As from the menu. 

41. Specify the correct folder in the Save In field. 

42. Name your file by typing lesson5.doc in the File Name field. 

43. Click Save. 

44. Choose File > Exit from the Menu. 

Lesson 6: Tab Key, Bulleting, Numbering, Undo, Redo, and Printing

This lesson is on the Tab key, bulleting, numbering, undo, redo, printing, and help. To begin this lesson, open Microsoft Word. 

The Tab Key 

The default tab setting for Microsoft Word is .5 inches. When you press the Tab key, the cursor moves 1/2 inch across the page and an arrow appears on the screen. The arrow is a nonprinting character, when you print your document the arrow does not print. 

Illustration 

Press the Tab key a few times. Note how the cursor moves across the page.

To change the default tab setting:

166. Choose Format > Tabs from the menu. The Tabs dialog box opens. 

167. Enter 1" in the Default Tab Stops field. 

168. Click OK. 

169. Press the Tab key a few times. Note how the cursor moves across the page. The cursor stops at every inch. 

You can also set up custom tab stops. To set your tab stops to 1.5", 3.5", and 6":

45. Choose Format > Tabs from the menu. The Tabs dialog box opens. 

46. Enter 1.5" in the Tab Stop Position field. 

47. Click Set. 

48. Enter 3.5 in the Tab Stop Position field. 

49. Click Set. 

50. Enter 6 in the Tab Stop Position field. 

51. Click OK. 

52. Press the Tab key a few times. Note how the cursor moves across the page. 

Bullets and Numbering 

In Microsoft Word, you can easily create bulleted or numbered lists of items. Several bulleting and numbering styles are available, as shown in the examples. You select the one you wish to use. Try the exercises to see how it works. 
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Examples -- Bulleting 

[image: image43.png]4 table - Microsoft Word

Do BF 9~ e 100%

TimesNewRoman 12 v/ B

T

11 At1S" 6

Col 1



PRIVATE "TYPE=PICT;ALT=Example"
Exercise 1 

32. Type the following as shown. 


Apple
Orange 
Grape 
Mango 
Cherry 

33. Highlight the words you just typed. 

34. Choose Format > Bullets and Numbering from the menu. 

35. Choose the Numbered tab. 

36. Several styles are available to you. Click the style you want to use. 

37. Click OK. Your list is now numbered. 

To remove the numbering: 

33. Highlight the list again. 

34. Choose Format > Bullets and Numbering from the menu. 

35. Click None. 

36. Click OK. Your list is no longer numbered. 

Alternate Method -- Numbering by Using the Icon. 

170. Highlight the list you typed. 
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171. Click the Numbering icon PRIVATE "TYPE=PICT;ALT=Numbering icon"on the Formatting toolbar. Your list is now numbered. 

To remove the numbering: 
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Highlight the list again. 

54. Click again on the Numbering icon PRIVATE "TYPE=PICT;ALT=Numbering icon". Your list is no longer numbered. 

Bulleting 

172. Highlight the list you typed. 

173. Choose Format > Bullets and Numbering from the menu. 

174. Choose the Bulleted tab. 

175. Several styles are available to you. Click the style you want to use. 

176. Click OK. Your list is now bulleted. 

To remove bulleting: 

55. Highlight the list again. 

56. Choose Format > Bullets and Numbering from the menu. 

57. Click None. 

58. Click OK. Your list is no longer bulleted. 

Alternate Method -- Bulleting by Using the Icon 

38. Highlight the list you typed. 
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Click the Bullets icon PRIVATE "TYPE=PICT;ALT=Bullets icon"on the Formatting toolbar. Your list is now bulleted. 

To remove the bulleting: 

37. Highlight the list again. 
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Click the Bullets icon PRIVATE "TYPE=PICT;ALT=Bullets icon"again. Your list is no longer bulleted

Undo & Redo 

You can quickly reverse most commands you execute by using Undo. If you then change your mind, you can use Redo. 

Exercise 2 

177. Type Undo example. 

178. Choose Edit > Undo Typing from the menu. The typing disappears. 

179. Choose Edit > Redo Typing from the menu. The typing reappears. 

180. Highlight "Undo example." 

181. Press Ctrl-b to bold. 

182. Choose Edit > Undo Bold from the menu. The bolding is removed. 

183. Choose Edit > Redo Bold from the menu. Your text is bolded. 

Save File 

Save your file by following these instructions: 

184. Choose File > Save As from the menu. 

185. Specify the correct folder in the Look In field. 

186. Name your file by typing lesson6.doc in the File Name field. 

187. Click Save. Don't exit Microsoft Word. 

File Close 

Close your file by following these instructions. You are going to open a new file for the next exercise. Choose File > Close from the menu. 

Open New File 

188. Choose File > New from the menu. 

189. Click Blank Document in the new document pane. 

190. If you need to close the pane, click on the X in the upper right corner of the New Document Pane to close the pane. 

Exercise 3 

This exercise is intended to bring together all the things you have learned. Type and save the following document. Refer to the previous lessons and exercises if you need help. 

Selecting Accounting Software 

Many accounting software packages are on the market today. Selecting the right one for your company can be a daunting task. You must consider many factors, such as software, hardware, accounting issues, and internal needs that might be specific to your company. 

When reviewing software features, you need to review at a long list of criteria. Among them are these: 

· Reporting 

· Security 

· Ease of use 

· Customizability 

· Operating system 

When looking at reporting, you must review these two reporting features: 

Standard reports: 
Standard reports are reports that come with the software when you purchase it. You will want to check these reports against your current reports. 

Custom reports: 
Customized reporting means you can create your own custom reports. If you need information that is not contained in the standard reports, you will need to write your own customized reports. 

Printing 

After you have finished typing your document, you will want to print it. While preparing to print, you can specify the number of copies you want and the pages you want to print. 

Exercise 3 -- Print Your Document 

191. Choose File > Print from the menu. 

192. Click OK. 

Alternate Method - Printing by Using the Icon 
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Click the Print icon PRIVATE "TYPE=PICT;ALT=Print icon"on the Standard toolbar. 
Lesson 7: Tables

This lesson will teach you how to create tables. You use tables to format all or part of your document into columns and rows. Each exercise in this lesson is dependent on your having completed the exercise that preceded it. Complete the exercises in sequence. To begin this lesson, open Microsoft Word. 

Creating a Table 

To create a four-column, five-row table: 

193. Choose Table > Insert > Table from the menu. The Insert Table dialog box opens. 

194. Type 4 in the Number of Columns field. 

195. Type 5 in the Number of Rows field. 

196. Select Auto in the Column Width field. Selecting Auto allows Microsoft Word to determine the size of your column widths. Alternatively, you can enter the column width you desire. 
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Click OK. Your table should look like the one shown here, with four columns and five rows. 

Alternate Method -- Creating a Table by Using the Insert Table Icon 

You can also create a table by clicking on the Insert Table icon on the Standard Toolbar. 
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198. Click the Insert Table icon. 
PRIVATE "TYPE=PICT;ALT=Insert icon"
59. Highlight the number of rows and columns you need. The maximum table size you can create by this method is a four-row by five-column table. 


PRIVATE "TYPE=PICT;ALT=Insert table"
40. Press Enter (or click) to create the table. 

Note: Microsoft Word has a Tables and Borders toolbar. This lesson does not cover the Tables and Borders toolbar. 

Moving Around a Table 

Each block in a table is called a cell. Use the Tab key to move from cell to cell from left to right. Use Shift-Tab to move from cell to cell from right to left. The following exercise demonstrates. 

199. Click in the first cell in the first column. 

200. Press the Tab key nine times. The cursor moves forward nine cells. 

201. Press Shift-Tab six times. The cursor moves backward six cells. 

Note: You can also move to a cell by clicking in the cell. In addition, you can move around the table by using the left, right, up, and down arrow keys. 

Entering Text into a Table 

To enter text into a table, simply type as you normally would. Press Tab to move to the next cell. Enter the text shown below into your table. 

60. Type Salesperson in the first cell in the first column. Press the Tab key. 

61. Type Dolls in the first cell in the second column. Press the Tab key. 

62. Continue until you have entered all of the text. 

Salesperson
Dolls
Trucks
Puzzles

Kennedy, Sally
1327
1423
1193

White, Pete 
1421
3863
2934

York, George 
2190
1278
1928

Banks, Jennifer 
1201
2528
1203

Selecting a Row and Bolding the Text

You learned about bolding in Lesson Three. In this exercise, you will select the first row of the table and bold all of the text on the row. 

202. Click anywhere on the first row of your table. 

203. Choose Table > Select > Row from the menu. 

204. Press Ctrl-b to bold the row. 

Right-Aligning Text 

You learned about alignment in Lesson Five. In this exercise, you will right-align the second (Dolls), third (Trucks), and fourth (Puzzles) columns of the table you created. 

63. You need to highlight "Dolls," "Trucks," and "Puzzles." Place the cursor before the "D" in "Dolls." Press the F8 key to anchor the cursor. Then press the right arrow key until you have highlighted "Dolls," "Trucks," and "Puzzles." 

64. Choose Table > Select > Column from the menu. 

65. Press Ctrl-r to right-align the cells. 

Your table should look like the one shown here. Make any needed corrections before continuing. 

PRIVATE "TYPE=PICT;ALT=Sample table"
Note: All of the formatting options you learned about in previous lessons can be applied to cells in a table. 

Adding a New Row to the End of the Table 

You can add additional rows to your table. The simplest way to add a new row is to move to the last column of the last row and press the Tab key. You can then type any additional text you need to add. 

205. Move to the last column of the last row of your table. 

206. Press the Tab key. 

207. Type the text shown here. 

Atwater, Kelly
4098
3079
2067

Adding a Row Within the Table 

You can add a new row anywhere in the table. The exercise that follows demonstrates. 

To add a row just above York, George: 

208. Place the cursor anywhere in the fourth row (the row with York, George as the salesperson). 

209. Choose Table > Insert > Rows Above from the menu. 

210. Add the information shown here to the new row. 

Pillar, James 
5214
3247
5467

Resizing the Columns 

You can easily change the size of your column widths. In this exercise, you will select the entire table and adjust all the column widths. 

66. Click anywhere in your table. 

67. Choose Table > Select > Table from the menu. Your table is selected. 

68. Choose Table > Table Properties from the menu. 

69. Choose the Column tab. 

70. Type 1" in the Preferred Width field. This will cause Microsoft Word to set all the columns to a width of one inch. 

71. Click OK. 

Depending on your font, the first column of your table might not be wide enough and the text might be wrapping. 

To widen the first column: 

211. Place the cursor anywhere in the first column. 

212. Choose Table > Select > Column from the menu. 

213. Choose Table > Table Properties from the menu. 

214. Choose the Column tab. 

215. Type 1.5 in the Preferred Width field. 

216. Click OK. 

Alternate Method -- Resizing Your Column Widths by Using the Width Indicator 

You can resize your column widths by placing the cursor on the line that separates two columns. This causes the width indicator to appear. After the width indicator appears, left-click and drag with the mouse to adjust the column width. 

Adding a New Column to a Table 

You can add new columns to your table. To add a new column between the Salesperson and Dolls columns: 

217. Place the cursor anywhere in the Dolls column. 

218. Choose Table > Insert > Columns to the Left from the menu. 

219. Label the new column Region and add the text shown in the table below. 

Salesperson
Region
Dolls
Trucks
Puzzles

Kennedy, Sally
S
1327
1423
1193

White, Pete
N
1421
3863
2934

Pillar, James
N
5214
3247
5467

York, George
S
2190
1278
1928

Banks, Jennifer
S
1201
2528
1203

Atwater, Kelly
S
4098
3079
2067

Sorting a Table

With Microsoft Word, it is easy to sort the data in your table. To sort your table data by Region and within Region by Salesperson in ascending order: 

220. Click anywhere on your table. 

221. Choose Table > Sort from the menu. 

222. Select Region in the Sort By field. 

223. Select Text in the Type field (because you are sorting text). 

224. Select Ascending. 

225. Select Salesperson in the Then By field. 

226. Select Text in the Type field (because you are sorting text). 

227. Select Ascending. 

228. Select Header Row (because your table has titles across the top of the table). 

229. Click OK. 

Microsoft Word should have sorted your table like the one shown here: 

Salesperson
Region
Dolls
Trucks
Puzzles

Pillar, James
N
5214
3247
5467

White, Pete
N
1421
3863
2934

Atwater, Kelly
S
4098
3079
2067

Banks, Jennifer
S
1201
2528
1203

Kennedy, Sally
S
1327
1423
1193

York, George
S
2190
1278
1928

The Sum Function 

You can perform calculations on the numbers in your table. Several functions are available to you. A review of all of the functions is beyond the scope of this tutorial, but the exercise that follows demonstrates the Sum function. In this exercise, you will add a new row to your table, place the word "Total" at the bottom of the Salesperson column, and sum the Dolls, Trucks, and Puzzles columns. 

230. Place your cursor in the cell located on the last row in the last column. 

231. Press the Tab key to create a new row. 

232. Type Total in the cell on the bottom row in the Salesperson column. 

233. Move to the Dolls column. 

234. Choose Table > Formula from the menu. 

235. Type =SUM(ABOVE) in the formula field, if it does not automatically appear. 

236. Select #,##0 in the Number Format field. This selection causes Microsoft Word to separate thousands with a comma. 

237. Click OK. 

238. Move to the Trucks column. 

239. Choose Table > Formula from the menu. 

240. Type =SUM(ABOVE) in the formula field, if it does not automatically appear. 

241. Select #,##0 in the Number Format field. This selection causes Microsoft Word to separate thousands with a comma. 

242. Click OK. 

243. Move to the Puzzles column. 

244. Choose Table > Formula from the menu. 

245. Type =SUM(ABOVE) in the formula field, if it does not automatically appear. 

246. Select #,##0 in the Number Format field. This selection causes Microsoft Word to separate thousands with a comma. 

247. Click OK. 

Deleting a Column 

You can delete columns from your table. To delete the Trucks column: 

72. Place your cursor anywhere in the Trucks column. 

73. Choose Table > Delete> Columns from the menu. 

Deleting a Row 

You can delete rows from your table. To delete the York, George row: 

41. Place your cursor anywhere in the York, George row. 

42. Choose Table > Delete > Rows from the menu. 

Recalculate 

Unlike a spreadsheet, Microsoft Word does not automatically recalculate every time you make a change to the table. To cause a function to recalculate, you must first move to the cell that contains the function and then press the F9 key. Alternatively, you can move to the cell that contains the function, right-click, and select Update Field from the context menu. Because you deleted a row in the previous exercise, your calculations are now incorrect. To recalculate: 

39. Move to the Dolls/Total cell. 

40. Press F9. 

41. Move to the Puzzles/Total cell and right-click. 

42. Click Update Field. 

Note: The context menu is a useful tool. When you right-click, Microsoft Word supplies you with a list of menu choices. You can execute a command by selecting an option from the context menu. 

Merge Cell

Using Microsoft Word, you can merge cells -- turn two or more cells into one cell. In this exercise, you are going to create a new row at the top of your table, merge the cells, and add a title to the table. 

13. Move to the cell located on the first row of the first column of your table (the Salesperson cell). 

14. Choose Table > Insert > Rows Above from the menu. 

15. Choose Table > Merge Cells from the menu. 

16. Type Toy Sales in the new cell. 

17. Press Ctrl-e to center the title.  

Converting Text to a Table 

You can convert text to a table; however, a delimiter such as a comma, paragraph marker, or tab must separate columns of text. In the exercise that follows, you will convert comma-delimited text into a table. 

248. Type the following as shown (do not bold). 
Colour, Style, Item 
Blue, A980, Van 
Red, X023, Car 
Green, YL724, Truck 
Name, Age, Sex 
Bob, 23, M 
Linda, 46, F 
Tom, 29, M 

249. Highlight the text. 

250. Choose Table > Convert > Text to Table from the menu. 

251. Type 3 in the Number of Columns field. 

252. Select Auto in the Column Width field. 

253. Select the Commas radio button in the Separate Text At frame. 

254. Click OK. 

Microsoft Word should have converted your text to a table and your table should look like the one shown here. 

Splitting a Table 

With Microsoft Word, splitting a single table into two tables is easy. To separate the table you just created into two tables: 

255. Place your cursor anywhere on the row that reads "Name, Age, Sex." 

256. Choose Table > Split Table from the menu. 

You should now have two tables. 

Table AutoFormat 

You can use AutoFormats to apply borders, shading, special fonts, and color to your table. Microsoft Word lists all Formats in the Table AutoFormat dialog box. While in the Table AutoFormat dialog box, click a format to see that format displayed in the Preview box. You can customize how the format is applied. Check the features you want in the Formats to Apply and the Apply Special Formats To frames. Microsoft Word comes with a long list of AutoFormats. 

To apply an AutoFormat to your Name, Age, and Sex table: 

74. Click anywhere in the table. 

75. Choose Table > Table AutoFormat from the menu. 

76. Click Table Colorful 1 in the Table Styles box. 

77. Select Heading Rows and First Column in the Apply Special Formats To frame. Do not select Last Row and Last Column. 

78. Click Apply. 

Your table should look like the one shown here. 

Save File 

Save your file by following these instructions: 

257. Choose File > Save As from the menu. 

258. Specify the correct folder in the Look In field. 

259. Name your file by typing lesson7.doc in the File Name field. 

260. Click Save. 

Choose File > Exit from the menu to close Microsoft Word.
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